Connectivity issues with VPN servers in Lithuania

Incident Report for NordLayer

Resolved

No further connectivity issues have been detected - the problem is now resolved.
Posted Dec 29, 2022 - 09:52 EET

Monitoring

A fix has been implemented by the service provider and we are monitoring the results.
Posted Dec 29, 2022 - 09:44 EET

Update

We are continuing to work on a fix for this issue.
Posted Dec 28, 2022 - 14:15 EET

Identified

Our service provider is aware of the issue and is currently working on a fix.
Posted Dec 28, 2022 - 08:30 EET

Investigating

We are seeing elevated levels of connectivity issues with dedicated VPN servers in Lithuania. Our sys-admins are already investigating the issue.
Posted Dec 27, 2022 - 20:00 EET
This incident affected: Servers with dedicated IPs.