Elevated levels of connection issues
Incident Report for NordLayer
Resolved
Only a few isolated cases remain regarding connectivity issues which are being dealt with separately.
Posted Jun 06, 2024 - 16:12 EEST
Investigating
We are currently seeing elevated levels of connectivity issues concerning both shared and dedicated servers. Our system administrators are already looking into it.
Posted Jun 05, 2024 - 17:30 EEST
This incident affected: Dedicated Servers and Shared Servers.