Elevated levels of sign-in errors and increased system latency
Incident Report for NordLayer
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 16:00 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 14:21 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2021 - 14:08 EET
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 14:00 EET
Investigating
We are currently seeing elevated levels of sign-in errors and increased system latency. Users might experience issues logging into NordLayer applications and cp.nordlayer.com. Engineering team has identified the issue and is working on it.
Posted Nov 10, 2021 - 13:45 EET
This incident affected: Dedicated Servers.