Connectivity issues with VPN servers

Incident Report for NordLayer

Resolved

No further connectivity issues have been detected - service has been restored.
Posted Aug 07, 2025 - 17:30 EEST

Monitoring

Issue has been resolved and we are monitoring the results.
Posted Aug 07, 2025 - 17:11 EEST

Identified

Our sys-admins team is aware of the issue and is currently working on a fix.
Posted Aug 07, 2025 - 16:49 EEST

Investigating

We are seeing elevated levels of connectivity issues with shared and private gateways. Our sys-admins are already investigating the issue.
Posted Aug 07, 2025 - 16:33 EEST
This incident affected: Private Gateways (Servers with dedicated IPs) and Shared Gateways.