Activity functionality degradation in the Control Panel
Incident Report for NordLayer
Resolved
No further issues have been detected - the problem is now resolved.
Posted Mar 22, 2024 - 13:59 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 13:49 EET
Identified
We have identified the issue and are currently working on a fix.
Posted Mar 21, 2024 - 14:15 EET
Investigating
We are seeing Activity functionality degradation in the Control Panel. Our engineers are already investigating the issue.
Posted Mar 21, 2024 - 13:00 EET
This incident affected: NordLayer Control Panel.