NordLayer CP and SMP, authentication flow outage

Incident Report for NordLayer

Resolved

No further functionality errors have been observed.
Posted May 08, 2026 - 07:30 EEST

Monitoring

All affected resources are now online.
Posted May 08, 2026 - 07:18 EEST

Identified

The incident has been identified to be related with an AWS outage.
Posted May 08, 2026 - 05:00 EEST

Investigating

Our team has identified an outage affecting the authentication flow, Control Panel and Service Management Portal's functionality.
Posted May 08, 2026 - 04:19 EEST
This incident affected: NordLayer Control Panel, NordLayer Service Management Platform (SMP), and NordLayer Applications.