Elevated levels of sign-in errors
Incident Report for NordLayer
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 12:26 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 12:11 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2022 - 11:59 EET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 11:49 EET
Investigating
We are currently seeing elevated levels of sign-in errors and increased system latency. Users might experience issues logging into NordLayer applications and cp.nordlayer.com.
Posted Jan 18, 2022 - 11:39 EET
This incident affected: Login/SSO, NordLayer applications, and NordLayer Control Panel.