Elevated levels of sign-in errors
Incident Report for NordLayer
Resolved
This incident has been resolved. NordLayer application access has been fully restored.
Posted Jul 27, 2022 - 14:53 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 14:07 EEST
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 13:40 EEST
This incident affected: Login/SSO, NordLayer applications, and NordLayer Control Panel.