Los Angeles connectivity issues (shared and dedicated servers)
Incident Report for NordLayer
Resolved
All Los Angeles servers are back online - the problem is now resolved.
Posted Jun 10, 2022 - 23:52 EEST
Monitoring
A fix has been implemented by the service provider and we are monitoring the results.
Posted Jun 10, 2022 - 23:36 EEST
Identified
Our service provider is aware of the issue and is working on a fix.
Posted Jun 10, 2022 - 23:31 EEST
Investigating
We are seeing elevated levels of connectivity issues within Los Angeles dedicated and shared servers. Our sys-admins are already investigating the issue.
Posted Jun 10, 2022 - 23:13 EEST
This incident affected: Dedicated Servers and Shared Servers.