Connections Activity being unavailable on a handful of dedicated servers

Incident Report for NordLayer

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 14:30 EEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2024 - 12:00 EEST

Investigating

A few isolated cases of the Connections Activity feature being unavailable on a handful of dedicated servers.
Posted Jul 31, 2024 - 11:14 EEST
This incident affected: Servers with dedicated IPs.